Exchange 2010 SP2 and Blackberry

For all of you considering whether or not they should install Service Pack 2 for Exchange server 2010, if you are using Blackberry  in your organization I’d suggesting waiting as it is still not supported by RIM.
A full list of all supported configurations with Blackberry can be found at this link:
http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility
Here’s a screen shot taken from the BlackBerry® Enterprise Server for Microsoft® Exchange Compatibility Matrix PDF:

What do you think about this post?