SCCM Backup failed – no permissions

Hi guys,

I’ve been working a weird problem lately – a regular Site Maintenance job to Backup the SCCM server was failing with errors about permission:

Error: Backup folder \\sccm\sccm_bakcup does not exist or backup service does not have permission to access the folder

Error: Backup folder \\sccm\sccm_bakcup does not exist or backup service does not have permission to access the folder

I remembered something about this error in previous versions of SCCM, but as far as I recall this should have been resolved by now. And indeed I was right:

http://blogs.technet.com/b/configurationmgr/archive/2012/08/01/support-tip-a-backup-site-server-maintenance-task-may-fail-to-run-in-configmgr-2012.aspx

A quote from this article clearly states:

NOTE This issue is schedule to be addressed in Service Pack 1

But the version I’m currently running is 2012 R2… and that’s why this is a weird problem.

Anyhow, I’ve managed to resolve this issue by creating a network share on the SQL server and pointing the backup there. I was also able to reproduce the problem in my lab.

I’ve only seen this problem when SQL is installed on separate machine than the SCCM site server but to verify that, I will build a new lab containing a single AIO server and try reproduce the problem. I will let you know how that works out for me.

 

Incoming search terms:

  • sccm 2012 backup fail
  • sccm 2012 backup failed permissions
  • sccm backup failed access

What do you think about this post?